Subscribed unsubscribe Subscribe Subscribe

hasen's tech life

Twitter: @hasen

redis-commanderを入れたのだけれど,動かなかったので,Node.jsのヴァージョンを下げた.

『Webエンジニアの教科書』を読んでいて,redis-commanderを入れたのだけれど,動かなかったので,Node.jsのヴァージョンを下げた.

$ node -v
> v0.12.2
$ npm install redis-commander

# error
$ redis-commander
> /usr/local/lib/node_modules/redis-commander/node_modules/browserify/lib/wrap.js:347
> if (!path.existsSync(opts.file)) {
>     ^
> TypeError: undefined is not a function

$ nodebrew use 0.10.38
$ redis-commander

 fsを使うなどしてio.jsで動くようにしたい.